Loading ...

CMS Navigation Is Gone | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » CMS Navigation Is Gone
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

CMS Navigation Is Gone

Subscribe to RSS
  • Hello, we just went to our Engagement Partners space to screen shot the long list of partners and it's gone?  The image is also gone, which is an easy fix, but what happened to our list of groups normally seen under "Pages"?

     

  • Hi Tiffany, 

    Can you please provide the URL to this? Also, were any Admins or Moderators of this space recently deleted?

    Thanks,
    Foster

  • Hi Foster -

    Here is the link: https://aiarthritisvoices.org/spaces/11/engagement-partners-space/about-our-engagement-partners/engagement-partners

     

    We did make the mistake to delete one admin but she was only with us for 3 weeks and the only thing she added were some calendar events. I believe Maddie set all this up and she is still an active seat (although not with us any longer). 

    Tiffany

  • Hi Tiffany,

    This issue may be the same as before in this forum post.

    It seemed that there were some blank pages (named the same as the categories) deleted in that case. Were any of these pages deleted? Either as a part of a cleanup or by mistake?

    Thanks,
    Foster

  • Hi Foster -

    We haven't even been inside that space for some time, I have no idea how long this has looked this way.  I'm wondering if when Mikaela was here she somehow deleted something?  Not sure how or why but I can't ask her. 

    I also don't know why there would be any blank pages there, since we haven't added anyone new in months.  

    So the answer to fixing this lies in the other Forum post when this happened last time? (And I really need to understand this so it's not happening again and again, as rebuilding these pages isn't going to bode well for these partners :I.

     

    Tiffany

  • Hi Tiffany,

    The last time this happened, I re-created some pages so that the tree worked. It is possible someone saw blank pages "Created by Axero-Support" and deleted them thinking they were not being used. 

    The solution here is to create these pages (One for each category) and assign the CMS pages in each category to have the newly created page as it's parent page. 

    So in the example above, you would want to create About Our Engagement PartnersCorporate Partners and Patient Organization Engagement Partners.

    Then, assign the pages below them in the dropdown as the children of those newly created topics. 

     

    If you are the one to do this, then it may avoid confusion in the future. However if you would like me to do this for you, I can do so. However, the author of the page will be listed as Axero-Support.

    Please let me know how you would like to proceed.

    Thanks,
    Foster

  • Hi Foster,

    This is just so strange, I can't figure out why anyone would delete those pages at all.  But, yes, if you could do this and then I will make it very clear to any admins that they are never, under any circumstances, to delete a page. 

    Thank you!

    Tiffany

  • Hi Tiffany,

    I apologize for the confusion, this is actually a bug that is causing the navigation menu not to appear. This has already been fixed on our end and will be applied to your site this weekend.

    If you are still having any issues after this weekend, please let me know.

    Thank you!
    Foster

Page 1 of 1 (8 items)