Loading ...

Some Site Admins not able to ghostwrite | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Some Site Admins not able to ghostwrite
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Some Site Admins not able to ghostwrite

Subscribe to RSS
  • We have enabled ghost writing on the site and have set permissions for site admins to select author. However, only some site admins see the Author selection box when editing an article or blog. Any ideas why?

    Thanks for your help.

  • Hi Jennifer,

    When ghostwriting in a space, please make sure that GhostWriting is enabled in the space. You can see this by going to Manage Space > System Properties. 

    Once that is done, please make sure that the user has the appropriate space role to be able to assign an author. (You can find this under the Space Permissions section). You will need to set the "Select Author" permission for each content type. 

    I hope this helps,
    Foster

  • Hi Foster - 

    Yep, I had done/checked all those things. Oddly, I have site administrator permissions and can select author no problem. Other colleagues with the same privileges cannot. Any other thoughts or tips?

    Jennifer

  • Hi Jennifer,

    Can you provide make sure that the site admin who is having this difficulty is a member of the space and has the proper Space Role? 

    The GhostWriting ability is controlled completely through space level roles, and the user will need to be a member of the space with the proper role assigned to be able to Ghostwrite.

    Thanks,
    Foster

  • Answered

    Aha! They were not administrators in the space. Thanks Foster! Problem solved, I hope.

     

Page 1 of 1 (5 items)