Loading ...

changing content statistics | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » changing content statistics
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

changing content statistics

Subscribe to RSS
  • I ran a report at the beginning of February and for January 1 - January 31 and the content statistics was 2097.  I ran the report again today for the same time frame and the statistics is the number is 1982.  Why would the number change?

  • Hi Cherree,

    I tried to run the same date range from Jan 1 - Jan 31 and saw that 1982 results were displayed.

    Was any content deleted or expired?

    Thanks,

    Atul

     

    Atul Ahuja
  • I do not believe anything has expired.  So if something has been removed (I don't know if anything has been removed), it will alter the numbers from the past, even though they happened during this time?  This would make the reports not accurate.  The numbers for all of the reports changed, we are collecting these monthly to provide at quarterly exec meetings, so this will create a problem.

  • Is someone still working on this?

     

  • Hi Cherree,

    Were any users recently banned or deleted? This would cause views to drop on this report as they are no longer a part of the site. 

    Thanks,
    Foster

  • Hello Foster

    No, not between the dates of running the report last week versus this week.  I deleted our China office members, but that was mid January.  There were two employees that left the company and removed, and 5 new employees added.  But this was also before the first reports were ran.

  • Even if people leave the company, it would not make sense that these numbers change.  When I run the monthly reports and then do the graphs for the quarterly reports.  The numbers should ALWAYS add up or the analytics are not working correctly.  How do explain this to the executive team when presenting and justifying our spend on Axero?

     

  • Hi Cherree,

    Do you know the exact dates that the two screenshots that differ were taken? We are looking into what could cause this. 

    Was any content or spaces deleted in between this week and last week?

    Thank you,
    Foster

  • Hi Foster

    The first report was ran on February 1, 2021 nd the second (with lower numbers) was ran on February 9, 2021.  Both for the custom time frame of January 1-31, 2021.

    No spaces have been deleted.

    Again, if there are any deletions after the report time frame, and it alters the numbers, it will make the analytic reports not accurate.  Correct?

    Thank you

  • Hi Cherree,

    It looks like quite a few events were deleted in between these reports. This is most likely the reason that the views have dropped. 

    I can check in to see that this is functioning in the intended way, or if this is a bug when viewing this screen.

    Thanks,
    Foster

  • Hello Foster

    I am following back up to find out if you found out any information.  Running monthly reports and not having the numbers match up with the quarterly reports is a potential issue for us in justifying our intranet (if the numbers are always changing).  If this is how the system functions, then we need to discuss how to prevent items form being deleted/expired and train admins how to do this (if it is possible so that the numbers are always accurate).

    Thank you

  • Hello Foster

    I am just following up to see if you have an answer yet.  My VP keeps asking for a follow up report.

     

    Thank you,

    Cherree

  • Hi Cherree,

    Could you check whether rebuilding the activity log index corrects the statistics for that date range? Please go to Control Panel > System > Advanced System Utilities and click Rebuild Activity Log Index at the bottom. We recommend doing this during non-business hours. Then check the content statistics for that date range again.

    Grace

  • Thanks Grace.  I will try this during off hours this evening/weekend and get back to you.

     

  • Hi Grace

    I re-indexed and ran the report for the same time frame Jan 1 - 31, 2021.

    The numbers did go back up, but higher.  Not the same.  The attachment shows the same report, the first slide was ran on February 1st, the 2nd slide was ran February 9 and the 3rd slide was rand today February 23.

    The slide deck that ends in all shows more comparisons starting on slide 3 with the same order the reports were ran.

  • Hi Cherree,

    Thanks for the update. We're checking with our development team regarding this behavior.

    Grace

Page 1 of 1 (16 items)