Loading ...

Article Attachment not loading | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Article Attachment not loading
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Article Attachment not loading

Subscribe to RSS
  • Hi,

    We have a PDF attached to one of our articles in our HR Space. The Article is 'Annual Enrollment Resource Guide'. The name of the PDF is '2020-2021 LowersRisk_Webguide.pdf'. I thought by uploading a smaller version of the pdf would solve the issue, but now it is only 1MB and still won't load. We do however have it uploaded to the files section, and it loads fine there. Is there a way to make it  load from the article though?

    Thanks!

  • Answered

    Hi Liz,

    This is a known issue in Google Chrome where PDFs with Fast Web View enabled may not load fully in Chrome. Follow the steps below to fix the PDF:

    1. Open the PDF in Adobe Acrobat
    2. Click Edit > Preferences
    3. In the Documents category, Save Settings section, uncheck "Save As optimizes for Fast Web View"
    4. Click OK
    5. Click File > Save As and save the file

    When you upload the new file, you'll able to view it in Chrome.

    Grace

  • Hi Liz,

    Can you share the browser version in which you are facing the issue?

    Can you check the same in Firefox too?

    Thanks,
    Raghav

  • Hi Raghav,

    I did try Grace's suggestion, and unfortunately it did not work.

    To answer your question I am using Version 84.0.4147.135 (Official Build) (64-bit) version of Chrome. I do not have Firefox installed on my computer, and am unable to download new programs without specific permission from our IT department.

    Thanks

  • Hi Liz,

    We were able to get the file to load as an article attachment in the Axero test space on your site. I downloaded the 2020-2021 LowersRisk Webguide1.pdf file attached to the Annual Enrollment article, and Fast Web View is still enabled.

    Could you try the steps again, then open the new PDF in Adobe Acrobat. Click File > Properties, and check if Fast Web View is enabled or disabled.

    Grace

  • Hi Grace,

    Thanks for your help. I must have misread the first time I ran through your instructions. I have now unselected the 'Save As Optimizes for Fast Web View' button, and the Properties has 'Fast Web View: No' listed.

  • Answered

    I just uploaded the newest version, and it now works!

    Thanks Again!

Page 1 of 1 (7 items)