Loading ...

Constraining image proportions not functioning | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Constraining image proportions not functioning
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Constraining image proportions not functioning

Subscribe to RSS
  • Rashore

    When adding an image to a discussion in the content editor, the constrain image is not working. It doesn't update when you change one dimension. I imagine it should change otherwise your picture becomes all out of proportion. I've attached screen shots for reference. 

     

    Thank you, 
    Rebecca 

  • gskamau

    Hi Rebecca,

    I believe the other dimension updates once you click Ok. If you click the "Insert/edit image" button again, you'll see that the other dimension was updated. Is this not happening for you?

    Grace

  • Rashore

    Ok, I will add this to my guidance. Basically add the photo and then go back in and edit. I think that works best. 

  • Answered

    Hi Rebecca,

    You may also drag and drop an image into the text editor. You may then click on the image and drag it to resize it as needed.

Page 1 of 1 (4 items)