Loading ...

| Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Unanswered Posts Button Not Showing Anything
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Unanswered Posts Button Not Showing Anything

Subscribe to RSS
  • mgoodman

    Hi,

    Our company uses Communifire as a corporate tool and we have multiple spaces available for our teams.

    In all spaces, it seems like the Unanswered Posts button always returns no results, even though some posts are unanswered in that particular space. I made sure at least one post was unanswered in that particular space before running any test.

    Steps to reproduce the bug:

    1. Go to a space which has Discussions turned on
    2. Click on Discussions on the left navigation bar
    3. Click on Unanswered Posts button in the top right

    What I expected to see: A list of all unanswered posts for this space.
    What I saw instead: Message "No entries found".

    This behavior is the same across all users.

    Browser: Google Chrome Version 40.0.2214.111 (64-bit)

    Thank you!

  • BryceDJ

    This has been fixed in your next upgrade. 

    In the meantime I tried a hotfix. Could you see if it works?

    In case you're curious, what was happening is that it was counting the original posting as a reply, so when looking for topics with zero replies, it found nothing.

  • mgoodman

    Thanks for the quick response Bryce!

    I'm sorry to say that the hotfix did not seem to solve the problem, however.

    When will the next upgrade occur and where can I find a list of updates? Sorry if these are obvious questions, as I'm the newly appointed Admin of our Communifire.

  • BryceDJ

    Sorry, went the wrong way with the hotfix, adjusting down instead of up. Try now.

    I'll reach out to you when the upgrade is available.

    We'll also eventually add a space in this community for such news. The irony is that we spend all this time helping others set up communities we don't have time to set up our own well.

  • mgoodman

    Still no luck. Tried to use an anonymous browser page just in case it was caching.

  • BryceDJ

    Sorry, turns out I was "barking up the wrong tree" with the post count matter.

    I think I got it now though. Could you try again?

  • BryceDJ

    Sorry again... was on completely wrong page... we'll call it a Monday morning issue. 

    Moment please.

  • BryceDJ
    Answered

    OK. Turns out I was right the first time, was just working in the wrong area to fix it. 

    Please try again now.

  • mgoodman

    Looks like it's working now, thanks again Bryce :)

Page 1 of 1 (9 items)