Loading ...

Announcement attachment not appearing | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Announcement attachment not appearing
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Announcement attachment not appearing

Subscribe to RSS
  • SteurerB

    Hello! I sent out an announcement a few minutes ago but do not see the attachment available. Any ideas?

  • Foster

    Hi Brooke,

    I do see this announcement on your homepage that seems to have a button to a file. Is this the announcement you are referring to? 

    Thanks,
    Foster

  • SteurerB

    Foster, I did this as a backup because the initial "announcement" was from Control Panel>system>dynamic properties so our associates could get a notification. However, when I pushed the notification/info, I noticed the attachment was not included but I did upload it to the announcement through the path above.

    Hopefully that makes sense haah.

  • Foster
    Answered

    Hi Brooke,

    Attachments to dynamic properties don't appear in a list like they do for other content types. In order to show the attachment, you will need to copy the attachment link and link to it in the dynamic property text. Creating a button link is also a good way of doing this.

    Thanks,
    Foster

Page 1 of 1 (4 items)