Loading ...

Unable to access PDF | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Unable to access PDF
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Unable to access PDF

Subscribe to RSS
  • It appears that our employees are able to access links to PDFs.  They get one of the following error messages.  Administrators don't have the same issue when trying to access the link so not sure what is causing this.  

  • Hi Gabriel,

    I'll get looking into this for you now. Can you provide a specific pdf that users are having trouble accessing?

    Thanks,
    Foster

  • Hi Gabriel,

    I also did some refreshes on your site. Can you please have a user with the member role try again and see if they are still getting the application error?

    Thanks,
    Foster

  • The first link on our landing page.  We have an alert out which a store list as pdf.   I attempted two ways one a hyperlink to the pdf the second a download of the pdf.

    https://onespot.luxottica.com/

     

  • Hi Gabriel,

    Did a member try clicking this and still get the same error after I made changes?

    Thanks,
    Foster

  • Getting the same error.

  • Answered

    Hi Gabriel,

    I apologize for the delay on this. However I made another change to allow your users to see the content in that space without hitting a permissions error. 

    Can you tell me if there are still issues?

    Thanks,
    Foster

Page 1 of 1 (7 items)