Loading ...

Workflow Settings for comments NOT taking effect | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Workflow Settings for comments NOT taking effect
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Workflow Settings for comments NOT taking effect

Subscribe to RSS
  • ctorres

     

    When I enabled the workflow settings for comments it did not take effect.

    If I enabled the workflow settings for posting, I was then prompted/notified for moderation.

    But even after approval for that posting, still no need to approve any comments.

  • Foster

    Hi Christine,

    Was this tested using a non-moderator or non-System Admin account? Users who have are able to approve workflows will not trigger a workflow when they comment on an article.

    I hope this helps,
    Foster

  • ctorres

    I assume that only the member should have been disallowed prior to approval?

    But I was able to reply as a member, moderator, and as an admin.

     

  • Foster
    Answered

    Hi Christine,

    Can you provide a few screenshots of your settings?

    • Manage Space > Workflow > Workflow Settings
    • Manage Space > Articles
    • Manage Space > Permissions

    Keep in mind that setting options for one space will not activate it for other spaces that you are also an admin of.

    Thank you,
    Foster

  • ctorres

    Went back to retest and the member's comment don't post pending approval as expected.

    Thanks!

  • Foster

    Hi Christine,

    Can you provide a few screenshots these settings? This will help us figure out the exact issue.

    • Manage Space > Workflow > Workflow Settings
    • Manage Space > Articles
    • Manage Space > Permissions

    Thank you,
    Foster

  • ctorres

    Foster Clark  - think my message was not clear. It works as expected:

    Went back to retest and the member's comment doesn't post pending approval. Once approved, then comment is posted.

    No longer an issue. Thanks!

  • Foster

    Hi Christine,

    Sorry for the misunderstanding. I'm happy everything is working now!

    Have a great week,
    Foster

Page 1 of 1 (8 items)