Loading ...

Weekly Digest Emails aren't sending | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Weekly Digest Emails aren't sending
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Weekly Digest Emails aren't sending

Subscribe to RSS
  • nickdumont

    Hi, myself and a coworker are trying to set up weekly digest emails but the emails aren't being sent to us. We've tried two different days and times in the system properties settings, but the email was not sent to us either time.

    I've attached screenshots of my settings. Please let me know if I've configured something incorrectly.

  • mtrujillo

    Hey Nick,

         When was your site last updated? Go to Control Panel > System > Communifire Version 

  • nickdumont

    Hey Matt,

    Here's our site information:

    Platform Version Number

    6.0.7021.18481   

    Last updated on

    3/23/2019

    ASP.NET Runtime version

    v4.0.30319

    ASP.NET Framework version

    4.0.0.0

  • mtrujillo
    Answered

    Hey Nick,

          A bug was found recently found that prevented weekly digests from being sent. Please submit a private case so we can schedule a time to apply the latest patches to your site.

  • nickdumont

    Will do, thanks!

Page 1 of 1 (5 items)