Loading ...

Connected Outlook My calendar sent out invites to all contacts | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Connected Outlook My calendar sent out invites to all contacts
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Connected Outlook My calendar sent out invites to all contacts

Subscribe to RSS
  • Elkfarhane

    I just attempted to "connect" my personal calendar (Outlook acct) and it synced and sent everyone in my Outlook contactbook an invite to PRIVATE business events. This is unexpected and happened without warning. Is this a known issue?

  • gskamau

    Hey Elk,

    Could you clarify how you connected your calendars and which events were affected?

    Did you connect your Outlook calendar in Communifire, as detailed in Outlook Sync User Setup ?

    Which events were invitations sent for - Outlook events or Communifire events?

    In the invitation emails, what is the from email address?

    Grace

  • Elkfarhane

    All of my events from Outlook "My calendar" were sent out to the original recipients (still with the wrong timezone issue I listed in my other support ticket here).

    Yes

    Outlook events

    community@cfire.co

    Edit:

    Fyi...It is still sending updated invites after I disconnected my Outlook calendar so everyone who is receiving these is still emailing me asking for clarification.

  • gskamau
    Answered

    Hey Elk,

    This is a bug and I've made our developers aware of the issue. We'll let you know when it's fixed. We apologize for the inconvenience.

    To stop the emails, try going to Control Panel > System > General Settings > Advanced Settings and unchecking Enable calendar sync from 3rd party systems. You can also go to Control Panel > System > Email Queue and delete any emails. Let us know if the emails continue.

    Grace

  • gskamau

    Hey Elk,

    This issue has been fixed. Please submit a private case here to update your site.

    Grace

Page 1 of 1 (5 items)