Loading ...

All Users E-mails Showing Wrong Name | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » All Users E-mails Showing Wrong Name
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

All Users E-mails Showing Wrong Name

Subscribe to RSS
  • lbabuder

    So in every e-mail that is being sent out, we have ONE user's name being populated for {{FIRST_NAME}},

    In our case it's someone named William.

    I've rebuilt caches and indexes in case there's something involved in that (it's not). It's just "William" is the only name populating for first name no matter who the e-mail is being sent to.

    I really don't even know how to reproduce it or what started it at all.

    This is applying to all notification e-mails, new wall posts, required reading, etc.

    So if I get a notice, it says "William," for my first line (We have not modified default templates for e-mail.)

    I'm obviously not William, nor are the other people reporting this happening.

    Any insight would be helpful, thanks guys.

  • gskamau
    Answered

    Hey Lane,

    This issue has been fixed. Please submit a private case here to schedule an update.

    Grace

Page 1 of 1 (2 items)