Loading ...

Can't remove "I agree to the terms" checkbox | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » Can't remove "I agree to the terms" checkbox
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

Can't remove "I agree to the terms" checkbox

Subscribe to RSS
  • nickdumont

    Hi, when a new user logs in for the first time they're required to set their password and click on a checkbox labeled "I agree to the terms" which links to a CMS page.

    Note that this appears inside the "Missing information" popup on their profile page (screenshot attached).

    We want to remove that checkbox and requirement. I deleted a checkbox option from the Registration page in Page Builder and thought that solved it, but it's still there. I can't find any other checkboxes on any other User page to delete.

    Any ideas?

  • gskamau
    Answered

    Hey Nick,

    The checkbox is appearing because it's a required field. Follow the steps below to make it optional.

    1. Go to Control Panel > People > User Profiles
    2. Edit the Edit Profile page
    3. On the left, click the Widgets tab > Fields
    4. Drag the "I agree to the terms" field onto the page
    5. On the field, click the gear icon > Edit properties
    6. Set Number required to 0
    7. Click Save Widget
    8. Click Publish changes
    9. On the field, click the gear icon > Remove
    10. Click Publish changes

    Grace

  • nickdumont

    Hi Grace, that worked! Thanks, appreciate your help.

Page 1 of 1 (3 items)