Loading ...

URL Mapper Stopped Working | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » URL Mapper Stopped Working
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

URL Mapper Stopped Working

Subscribe to RSS
  • gdaughaday
    1. Steps to reproduce the bug: I created a URL mapping through the URL Mapper tool.
    2. What you expected to see: Going to the Old URL specified it should redirect me to the new URL.
    3. What you saw instead: I am not redirected, going to the old URL just takes me to that page.

    The URL Mapper worked fifteen days ago and is now no longer working. I don't know exactly when it stopped working, but I added a mapping 15 days ago and during a demo with a team member and confirmed it was working. Yesterday I received a complaint about one of the mappings and today I verified that none of the mappings we have set up are working.

    I did try rebuilding the cache but that had no impact.

  • gskamau
    Answered

    Hey Glenn,

    There is a bug with the URL mapper. While we resolve it, you can remove the s in https for old URL in all the mappings. The redirects should work then.

    Grace

  • gdaughaday

    Hi Grace,

    Changing from https to http worked. Thanks.

    Glenn

  • mdrain

    Hi, Grace. Is this still in the queue to be fixed?

  • mtrujillo

    Hey Maxwell,

         This issue is related to a load balancer. We will contact your team in the coming weeks or months to move your site over to a new load balancer where this issue won't exist. We will have to revert urls though, all of them will need to have https. 

  • mdrain

    Hi, Matt. Please update me on the status of the URL Mapper fix.

    Thanks,
    Maxwell

  • mtrujillo

    Hey Maxwell,

    Only a few sites experience this http/https issue because of the load balancer your site points to in our cloud. You already have a case with us about this issue, we will provide more details about the changeover for your site in the case shortly. 

Page 1 of 1 (7 items)