Loading ...

File application not working | Communifire Support

Home » Spaces » Communifire Support » forum » Report Bugs and Issues » File application not working
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Report Bugs and Issues

File application not working

Subscribe to RSS
  • laurab

    Hi there

    I have an issue with the file application in one of our space.
    When I log in to communifire I go in to a space name "Island Knowledge" and I can access file application wit all the content inside. But when the members try to access the files in Island Knowledge they can't find the file application in the menu bar.

    I made sure that all the members have the right permissions, and I even turn them off and on again in the attempt to fix the problem. I want to know how can I fix this problem?

    For better understanding please look at following screen shots.

    One of the member's account viewing on the space 

    My viewing of the same space menu:

    Screen Shot of the Permissions for that particular space:

    Thank you,
    Laura

  • mtrujillo

    Hi Laura,

          Can you please provide a screenshot of permissions for the root folder?

  • laurab

    Hi Matt,

    Sorry for the late reply. Here is the screenshot of permissions for the root folder:

    Thank you,

    Laura

  • mtrujillo

    Try checking View All Directory for Member.

  • laurab

    This is for the  View All Directory

  • mtrujillo
      Answered

    Select Member > View All Directory for Root folder.

  • laurab

    Ohh got it! haha  yes it worked! ;)

    Thank you Matt!!

     

Page 1 of 1 (7 items)