Loading ...

User email response | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » User email response
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

User email response

Subscribe to RSS
  • Hi,

    I was doing some testing using a user account by replying to a discussion thread with in my email account(gmail). After sending my reply, the response was not posted in the discussion thread. I was under the impression that I can reply to discussion messages via email. I made sure that the settings were toggled correctly to accommodate this process.

    Is there anything I missed?

    Thanks,

    Tim

  • Hi Tim,

    We are checking the issue.

    Grace

  • Hi Tim,

    Could you try changing the "Incoming mail server" settings to POP? In Control Panel > System > General Settings > Email Settings change the following settings:

    • Incoming mail server: pop.gmail.com
    • Port: 995

    Grace

  • Hi Grace,

    I changed the values in the settings section like you recommended. The email reply is still not displaying in the discussion thread. 

    Tim

  • Answered

    Hi Tim,

    This is a bug and our development team will look into it. We'll let you know when a fix is available.

    Grace

  • Got it. Thank you.

  • Hi Tim,

    We hope to have an ETA for you regarding this fix in the coming week or so.

    Grace

  • Hi Grace,

    Thanks for the update.

    Tim

  • Hi Tim,

    This fix should be available for you this weekend or next weekend.

    Grace

  • Got it. Thanks for the update.

  • Hi Tim,

    Your site was updated this weekend. Please try the "forum posting via email" feature again.

    Grace

  • Hi Grace,

    It seems to be working now but the catch-all email is not consistently getting notifications 100% of the time. We'll keep testing and I'll provide  an update afterwards.

    Thanks,

    Tim

Page 1 of 1 (12 items)