Loading ...

Guest User Access for third party vendor | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » Guest User Access for third party vendor
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

Guest User Access for third party vendor

Subscribe to RSS
  • TobiGeekie

    We would like to provide our 3rd party audit firm with access to our intranet so they can review our currently policies.  What we can't seem to figure out is how to grant "guest" access without them having the ability to interact in other spaces - join spaces, add cases, etc..  I can't see where the guest role is assigned, I've turned off permissions for a guest on all spaces but the space they need to have access to nothing seems to be working.  I then created a "Audit Role" on the necessary space and assigned that but still they have access to everything. What do you suggest?  The space they would be accessing is a public space.

  • Foster

    Hey Tobi,

    What exactly would you like for the role? For them to be able to see everything but not be able to interact? How exactly would you like to restrict them? 

    Note that when they are added to a space, they get a Space Role. This role's permissions override the site-wide permissions that user has. So you will want to create a special space-role to assign them as well. 

    Thanks,
    Foster

  • TobiGeekie

    Hi Foster,

    I did create an Auditor Role in the space and updated the permissions. As well I created an Auditor role at the system level.  I don't want this user to be able to join other public spaces. I just want them to have access to the Policy Space; viewing the content on the homepage is fine.

    Thanks.

  • Foster
    Answered

    Hey Tobi,

    Setting Content > Spaces > Permissions > View to off should turn off the users ability to view the full list of spaces. It does not appear that this is currently working. I am in contact with my developers to address this. 

    Thanks,
    Foster

Page 1 of 1 (4 items)