Loading ...

JotForm Integration | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » JotForm Integration
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

JotForm Integration

Subscribe to RSS
  • Kurt3k

    Hello,

    I've followed the instructions to the "T' on setting up a Space [Store Marketing Requests] and using PageBuilder to embed a form that I created on JotForm. I see the form trying to load, so I know I'm on the right track. But then the Home page just goes blank.

    Any ideas how to tackle this one?

    Thanks for any assist you can provide.

    --Kurt

  • raghav_khunger

    Hi Kurt,

    Are you talking about the following page: https://________.communifire.com/admin/uibuilder/pages/addedit/10

    If we go to "View page" for that page we can see the page working at the following URL:

    https://____________.communifire.com/spaces/26/marketing-activities-planner/Store%20Marketing%20Activities%20Planner

    Thanks.
    Raghav

  • Kurt3k

    Hi Raghav,

    I am referencing a different page. The one you cite is working perfectly. It's the one at the following location that is not.

    https://bestcollateral.communifire.com/spaces/27/store-marketing-requests/Store%20Marketing%20Requests

    I have published the page. When I navigate to the Homepage of the Space, it is blank. And when I click on the Home button in the left hand column, the page refreshes. When it refreshes, I see the top of the form loading from JotForm, but it doesn't load and leaves the page blank.

    Any suggestions?

    Thanks,

    --Kurt

  • Kurt3k

    Hello again,

    I've attached a screen capture of what I am seeing each time I click on the "Home" button.

    --Kurt

    Attachments
  • Kurt3k

    One more piece of information. When viewing the "Integrations" page of the Control Panel for the Space, the only "Add Connected App" option is Office360.

    --Kurt

  • Foster

    Hey Kurt,

    It looks like something is cancelling when the page tries to load. I am looking into this further for you.

    Thanks,
    Foster

  • Kurt3k

    Hey Foster,

    Ok, much appeciated.

    --Kurt

  • Foster
    Answered

    Hey Kurt,

    This appears to be an issue with the length of the form. Can you try the following instead please? 

    When you get the embed code from Jotframe, please click Publish > Embed > iFrame, and copy that code instead. 

    Paste that copied embed code into your Raw HTML widget and hit publish.

    Let me know if that solves the issue.


    Thanks,
    Foster

  • Kurt3k

    Hi Foster,

    That worked! You know, I almost tried that before calling it quits last night. Glad it worked. We are off and running. 

    Than you and have a nice weekend!

    --Kurt

Page 1 of 1 (9 items)