Loading ...

Weekly digest = false but still sending | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » Weekly digest = false but still sending
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

Weekly digest = false but still sending

Subscribe to RSS
  • tpeluso

    Hello - I went into system properties and made it false but I still received the digest this morning.  Is there another setting I may be missing to turn off the digest? 

  • Foster
    Answered

    Hi Teresa,

    Please ensure that WeeklyDigestPopularCount is greater than zero, sometimes that will cause issues with the digest. Also ensure that EnableDailyDigest is set to false if you would like that to not send as well. 

    Thanks,
    Foster

  • tpeluso

    both settings are correct.  is there any delay when you turn digests off or does it take effect immediately?

  • tpeluso

    Here are the settings in case you need.  

Page 1 of 1 (4 items)