Loading ...

Moderator of a space is unable to see Dynamic Property option in Page Builder. | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » Moderator of a space is unable to see Dynamic Property option in Page Builder.
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

Moderator of a space is unable to see Dynamic Property option in Page Builder.

Subscribe to RSS
  • Xenon

    Am I missing an option to allow a moderator to view the Dynamic Properties? Right now, when he clicks on the Choose a property drop-down in page builder within the Dynamic Properties widget, it shows up as blank.

    He's using Chrome, and he also tried this in IE, but the same issue occurs there.

  • gskamau

    Hey Xeng,

    This is a known bug. We'll contact you once a fix is available. As a workaround, you can check the Properties permission in Control Panel > System > System Permissions for the user's top level role. This will make the dynamic properties dropdown populate in the space Page Builder editor.

    Grace

  • Xenon

    Unfortunately, the work-around didn't work. 

  • gskamau

    Hey Xeng,

    Are there active dynamic properties in the space besides the default properties?

    Grace

  • Xenon

    Yes. We have a few custom dynamic properties. Since he was not able to get to the options, I did it for him. I'd still like to know when the bug is fixed so that I can inform him about it.

  • raghav_khunger
    Answered

    Hi Xeng,

    We have the fixed this issue and will update your site this weekend with that fix.

    Thanks,
    Raghav

Page 1 of 1 (6 items)