Loading ...

Problem uploading files | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » Problem uploading files
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

Problem uploading files

Subscribe to RSS
  • donaldmaass

    I am unable to upload files.  When I press the Upload button, I get this message:

    "You either have JavaScript turned off or an old version of Adobe's Flash Player"

    The Upload Files button that appears in this message box does not function.  Any advice?

  • mtrujillo
    Answered

    Hi Donald,

         It sounds like you are using IE? If so, you need to have Adobe Flash Player installed on your machine or use another browser such as Chrome or Firefox.

  • donaldmaass

    Thanks for that speedy advice!  I have uploaded files in the past with no problem.  Not sure why I'm having this problem now.  Adobe Flash Player is enabled in Edge, the browser I'm using.  That does not necessarily mean that Flash Player is installed on my computer, I guess, so I'll try that.  I've never run into this issue on any other webpage or platform...

  • mtrujillo

    Security settings could have changed locally on your computer, you could try going to Tools > Internet Options > Security > and add your communifire site to Trusted Sites.

  • donaldmaass

    Thanks, Matt, I'll try that.  Edge does not have "Tools" and I can't immediately see how to "allow" specific websites, but I'll see what I can discover.  Meanwhile, I downloaded Adobe Flash Player to my machine, restarted, and received the same error when trying to upload files via Edge:

    You either have JavaScript turned off or an old version of Adobe's Flash Player

    Ugh.  I opened our space using Google Chrome (which for certain reasons I do not like) and the Upload button works fine.  Hmm.  So clearly this is an issue within Edge settings, though why or how things should have changed I don't know.

  • mtrujillo
    Answered

    Hey Donald,

         You might have to add the site in IE which will reflect in Edge. Check here

  • donaldmaass

    Thanks, Matt, I appreciate your suggestions.  I don't have IE on my machine, I try to minimize the clutter of programs used rarely or only once.  I think I will just use Chrome when I need to upload files to our Communifire space, and otherwise continue with my preferred browser, Edge, which opens files without issue.

Page 1 of 1 (7 items)