Loading ...

Remove File sync possibilty from "edit profile" | Communifire Support

Home » Spaces » Communifire Support » forum » Features and Functionality » Remove File sync possibilty from "edit profile"
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Features and Functionality

Remove File sync possibilty from "edit profile"

Subscribe to RSS
  • mmartinsson

    I need to remove the sync file option from the edit your profile window for my users. They are not supposed to use this feature.

    Thanks,

    Max

    Attachments
  • mtrujillo
    Answered

    Hey Max,

          Go to Control Panel > System > Dynamic Properties > System Properties > EnableFileSync = false

    Matt

  • mmartinsson

    Hi Matt,

    i turned this on again to test it but cant get it to work according to the instructions.

    It doenst sync.

    Thanks,

    Max

  • mtrujillo

    Hey Max,

           Did you check folders to sync in Communifire?

    File Sync for Windows Desktop 

    Matt

  • mmartinsson

    Yes i did.

  • mtrujillo

    Files are not enabled for the Top Level Community in your community. Space folders should show up in the folder above Top Level Community on your local desktop.

  • mmartinsson

    Ok, but i dont understand what you mean. Should I enable files somewhere to make it work?

  • mtrujillo

    Spaces folders appear in the same folder of Top Level Community, they do not appear inside the Top Level Community folder. You don't need to enable files for the Top Level Community.

    Matt

  • mmartinsson

    Ok, i added a word file but it doesnt show up in my space.

    To the left you see the folder i choose for file sync.

  • jgleason

    Did this ever get resolved?  I'm having the same issue as Max.

  • gskamau

    Hey Jacqueline,

    Did you add a file in a folder that corresponds to a Communifire folder in a certain space? For example, to sync a file to the Root folder in a Human Resources space, the file should be added to the ../Human Resources/Root folder on your computer.

    Grace

  • jgleason