Loading ...

Having trouble uploading unique icons to the space navigation | Communifire Support

Home » Spaces » Communifire Support » forum » Communifire API & Developers » Having trouble uploading unique icons to the space navigation
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Communifire API & Developers

Having trouble uploading unique icons to the space navigation

Subscribe to RSS
  • Good day! 

    I was adding a new piece of content to my space navigation on this space: https://ccpstaff.org/spaces/34/gender-cop/home and I am unable to upload the airtable logo as I have in the past as an icon. It shows as nothing (see below). 

    This is what we have been able to do in the past, see example below. 

    Thank you, 

    rebecca 

  • Hi Rebecca,

    There seems to be an issue with editing an existing navigation item and uploading an icon image. I've made our development team aware of the issue. We'll let you know when it's fixed.

    If you create a new navigation item instead and upload an icon image, the image will display.

    Grace

  • Grace, 

    The icon I tried to upload was for a new item. 

    Thank you, 

    Rebecca 

  • Hi Rebecca,

    I tested creating a new space menu item in a test space on your site and the image icon displayed successfully. What is the file type of the image you're using?

    Grace

  • .PNG I believe. 

  • Hi Rebecca,

    Could you try adding the navigation item again? When you configure the link, select Content for Item type.

    Then click Any type, select Page Builder Pages, and select the page.

    Then click the Advanced tab and upload the image. Does the image icon display then?

    Grace

  • Ok that does work. I was using URL and then the URL for the page builder page. So I can do it this way moving forward. If that's needed to make it show. 

  • Hi Rebecca,

    Using the URL should still work. When you paste the full URL of the Page Builder page then click out of the input, the Item type automatically updates to Content and the Page Builder page is selected. Pasting a Page Builder page URL and uploading an image icon worked for me in a test space on your site.

    Grace

Page 1 of 1 (8 items)