Loading ...

Blocking Create access | Communifire Support

Home » Spaces » Communifire Support » forum » Communifire API & Developers » Blocking Create access
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Edit navigation item

Required The name that will appear in the space navigation.
Required
Required
Required The url can point to an internal or external web page.
 
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Communifire API & Developers

Blocking Create access

Subscribe to RSS
  • I'm testing our permissions setup and noticed that our Member access shows the user that they have access to create Files under the Create drop-down even though we've removed that permission in all spaces. Ultimately they aren't able to create because the also don't have permission to Upload but according to your documentation they shouldn't be able to see. What else could be causing this?

  • Hi Carlene,

    Click the Create > File link, and check which spaces come up. Then visit those spaces and go to Manage Space > Permissions > Files, and confirm the Create permission is unchecked for the Member role for all folders.

    Grace

  • Hi Grace,

    I just double-checked our IT Space since it has the fewest folders and Create is unchecked for all of the folders but Information Technology is still on the list of spaces in which it looks like they can create a file.

    Carlene

  • Answered

    Hi Carlene,

    The Information Technology and Operations spaces have folders in the recycle bin which had the Create permission checked for the Member role. Please try purging these folders then check if the spaces are removed from the Create > File spaces list.

    The Corporate, Human Resources, Marketing, and Sales spaces all have one or more folders with the Create permission checked for the Member role. You'll need to go through the folders and update the permissions.

    Grace

  • Thanks Grace, that worked!

    Carlene

Page 1 of 1 (5 items)