Loading ...

User Preferences | Communifire Support

Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Communifire API & Developers

User Preferences

Subscribe to RSS
  • tjagresti

    How do I change the global user preference defaults so Daily Digest is not selected?

  • gskamau
    Answered

    Hey Thomas,

    Follow the steps below.

    1. Go to Control Panel > People > User Profiles
    2. Edit User Preferences Page 
    3. Next to the Digest emails field, click the gear icon > Edit properties
    4. Click the Advanced tab
    5. Under Default value, uncheck Daily Activity Digest Email
    6. Click Save Widget
    7. Click Publish changes

    Grace

  • tjagresti

    How do activate the Preferences tab in the individual's drop menu from the homepage?  Mine is active in the screen shot below.  

  • gskamau

    Hey Thomas,

    Go to Control Panel > People > User Section Permissions and check the Edit permission for the Member role.

    Grace

  • tjagresti

    Grace,

    That permission was already checked?

  • gskamau

    Hey Thomas,

    Try to Rebuild Caches in Control Panel > System > Advanced System Utilities.

    Grace

  • tjagresti

    It worked.  Thanks.

Page 1 of 1 (7 items)