Loading ...

Question about string properties | Communifire Support

Home » Spaces » Communifire Support » forum » Communifire API & Developers » Question about string properties
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Communifire API & Developers

Question about string properties

Subscribe to RSS
  • SMitch0505

    Actually, Grace, I think I might have messed something up. I was in System Properties and I accidentally set ActiveDirectoryAuthEnabled to true and now we can't get onto our site. Is there anyway to update that back? 

  • mtrujillo

    Hey Scott,

          "Sync Active Directory Data" is only available for on-premise customers. Check out Active Directory SSO for more information.

          I believe your company uses Azure AD SSO which doesn't have this feature. Check out the User Syncing section for more information about syncing user attributes with Azure AD.

  • SMitch0505

    Hey Matt, did you see my previous response?  I was in System Properties and I accidentally set ActiveDirectoryAuthEnabled to true and now we can't get onto our site. Is there any way to roll back that change or what else can we do? 

  • mtrujillo

    Hi Scott, we are investigating and will respond shortly.

  • SMitch0505

    Thanks Matt

  • mtrujillo

    Hey Scott,

          The site should be back online. Logout and log back in to make sure SSO works properly.

          Please consult with us before adjusting settings in System Properties or SSO.

  • SMitch0505

    Yep it's good. Thank you very much.

Page 2 of 2 (32 items)