Loading ...

Event response from Outlook does not work in IE | Communifire Support

Home » Spaces » Communifire Support » forum » Communifire API & Developers » Event response from Outlook does not work in IE
Communifire Support

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Don’t have a support community login?Create your account now
Posted in: Communifire API & Developers

Event response from Outlook does not work in IE

Subscribe to RSS
  • Xenon

    When users click on Yes/No/Maybe in an event invite email through Outlook, it opens up in IE. Unfortunately, the page never loads.

    I have tested this on my mac using Chrome, but the page loads fine. Why is IE not loading these email responses correctly when it's being opened through Outlook? I have Outlook 2016, but everyone else is using 2010.

  • mtrujillo

    Hey Xeng, this seems like a local issue. Can you load the same URL in IE if you copy/paste without clicking?

  • Xenon

    Matt,

    I did as you suggested, and the results are still the same. I also tested this on someone else's PC to make sure it wasn't my virtual PC acting up. Same issue occurs.

  • Xenon

    Any updates on this?

  • mtrujillo

    Hi Xeng,

         I've asked our QA to look into this. It may be a bit of time(days to weeks) before they replicate the environment/issues. We will respond here once they find a solution.

Page 1 of 1 (5 items)